Nat Loopback Troubles...

* Tutorials about servers, viewers and simulators
* Anleitungen über Server, Viewer und Simulatoren

Nat Loopback Troubles...

Beitragvon govega sachertorte » So 2. Okt 2016, 18:25

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hi all,

I have never had a problem bringing up Metro regions til now. I have a DL DIR 868 router thorugh my ISP now, and I am having NAT Loopback issues.. others can get to my region but not me.

I have per the instructions:

1. Installed the NAT loop back from Microsoft Windows
2. Installed sever Nat Loop back little applets

Nothing is working!
Can I clarify a few things?

Do I have to put an address in the NAT loop back connection? And if so, which, my local PC, the external IP, my router address, what?
Does it make a difference if I use SYSTEMIP or a local external IP address in my regions INI?

Anything else you can think of to help me?

Thanks

GOvie
Benutzeravatar
govega sachertorte
 
Beiträge: 23
Registriert: So 15. Sep 2013, 15:03

Re: Nat Loopback Troubles...

Beitragvon Sheera Khan » So 2. Okt 2016, 19:09

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hi Govie,

the MetroEdition of OpenSim features an automatic detection of your current (dynamic) IP when you use the setting ExternalHostName = "SYSTEMIP". So it's best to leave it that way. Different flavours of OpenSim lack this feature or use it differently. So my first question would be: do you use the MetroEdition or did you download your simulator from a different source?

Ciaoo

Sheera
Benutzeravatar
Sheera Khan
 
Beiträge: 969
Registriert: Fr 22. Mär 2013, 14:18

Re: Nat Loopback Troubles...

Beitragvon govega sachertorte » So 2. Okt 2016, 20:14

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hi Sheera

No I used the Metro edition.

Should I extract a new copy?
Benutzeravatar
govega sachertorte
 
Beiträge: 23
Registriert: So 15. Sep 2013, 15:03

Re: Nat Loopback Troubles...

Beitragvon Zak Spot » So 2. Okt 2016, 22:45

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hi,

you can also try if the NAT-Loopback tool is still working: https://hypergrid.org/metropolis/wiki/e ... ack_Router

Greetings
Zak
"Metropolis machts möglich." - sloganizer.net
Zak Spot
 
Beiträge: 965
Registriert: Di 19. Okt 2010, 11:23


Zurück zu Technical Tutorials / Technische Anleitungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast



Powered by phpBB

Deutsche Übersetzung durch phpBB.de
.

Style designed by Artodia.