0.8er Sims und Profil im Metro...

* Tutorials about servers, viewers and simulators
* Anleitungen über Server, Viewer und Simulatoren

Re: 0.8er Sims und Profil im Metro...

Beitragvon Smaragd » Do 5. Jun 2014, 05:36

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Danke dir Ly,
...du weisst ja, für mich ist das totaler *nerd-talk* ;) ..trozdem lese ich sowas gerne...weil weisst ja bei mir fährt da die Bahn vorbei :roll:
..ich hoffe das Ergebniss führt zum Ziel..und das mein Profil irgendwann wieder geht...
....hab nähmlich mein Datum vergessen..seid wann Sma im Metro existiert :oops:

Ich verlass mich einfach auf die Kompotenz im Hintergrund! Ich bin überzeugt auch dieses Problem wierd gelöst!

:)
*schnurrt*
Benutzeravatar
Smaragd
 
Beiträge: 100
Registriert: Sa 31. Mai 2014, 22:44
Wohnort: Tiger's Revier

Re: 0.8er Sims und Profil im Metro...

Beitragvon Mareta Dagostino » Do 5. Jun 2014, 08:40

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

@Sma: Um das Profil überhaupt zu sehen, kannst du zum Beispiel auf *Centerworld* gehen, dort funktionieren die Profile ja. Nur auf bestimmten 0.8 Varianten gibt es die Probleme, und die 0.8'er sind eh noch experimentell in Metro. ;)
https://hyperweb.eu => Server-Tutorial für Linux mit OpenSim, konfigurierter OpenSim Arriba Binärdownload!
Benutzeravatar
Mareta Dagostino
 
Beiträge: 757
Registriert: Sa 29. Jan 2011, 20:26

Re: 0.8er Sims und Profil im Metro...

Beitragvon Akira Sonoda » Do 5. Jun 2014, 17:55

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Smaragd hat geschrieben:Danke dir Ly,

Ich verlass mich einfach auf die Kompotenz im Hintergrund! Ich bin überzeugt auch dieses Problem wierd gelöst!

:)


Ist ja ein langes Wochenende im Anmarsch. Da wird in unserer Gegend das Problem weg sein!

LG Akira
There are only two hard things in Computer Science: cache invalidation and naming things
Benutzeravatar
Akira Sonoda
 
Beiträge: 52
Registriert: So 27. Jan 2013, 01:40

Re: 0.8er Sims und Profil im Metro...

Beitragvon Smaragd » Do 5. Jun 2014, 18:49

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

...super Akira...freu mich schon wenns wieder funzt.
*schnurrt*
Benutzeravatar
Smaragd
 
Beiträge: 100
Registriert: Sa 31. Mai 2014, 22:44
Wohnort: Tiger's Revier

Re: 0.8er Sims und Profil im Metro...

Beitragvon Anette » Do 5. Jun 2014, 19:16

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hallo,
so ich habe es mit der RC2 getestet. Die Profile werden bei mir angezeigt.
Test1:
Und der opensim.ini Eintrag soll so aussehen:

[Profile]
Module = "OpenProfileModule"
ProfileURL = "http://metropolis.hypergrid.org/profile/profile.php"
Damit klappt es gleich.

Test2:
[Profile]
Module = "OpenSimProfile"
ProfileURL = "http://metropolis.hypergrid.org/profile/profile.php"
Dazu muss aus einer alten Version die : OpenSimProfile.Modules.dll, ins bin Verzeichnis kopiert werden.


Bei mir war der Eintrag schon richtig dort, nur das Modul konnte er nicht finden und somit klappte der Aufruf nicht.
Mir hatte die Zeit gefehlt um es noch den Tag zu testen.
Den einen Abend war es mir dann nicht so wichtig, das Profil zu haben.
Gruß
Anette
Benutzeravatar
Anette
 
Beiträge: 400
Registriert: So 17. Apr 2011, 08:32


Zurück zu Technical Tutorials / Technische Anleitungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast



Powered by phpBB

Deutsche Übersetzung durch phpBB.de
.

Style designed by Artodia.