Hint: voice chat and 64-bit Ubuntu 13.10

* Technical issues about Viewers
* Technische Fragen über Viewer

Hint: voice chat and 64-bit Ubuntu 13.10

Beitragvon Han Held » Mo 11. Nov 2013, 06:12

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hi, I had problems hearing voice chat in SL on Lubuntu 13.10 -this affected Singularity, Firestorm and the regular client. The problem seems to be that SLVoice depends on 32 bit libraries in order to work. Ubuntu used to include a 32-bit library "meta package", but that's been discontinued.

I just got voice to work today with a hint I read on another forum. This is the command I typed which finally got things working:

Code: Alles auswählen
sudo apt-get install bluez-alsa:i386 gstreamer0.10-plugins-base:i386 gstreamer0.10-plugins-good:i386 gtk2-engines:i386 gtk2-engines-murrine:i386 gtk2-engines-oxygen:i386 gtk2-engines-pixbuf:i386 gvfs:i386 ibus-gtk:i386 libacl1:i386 libaio1:i386 libao4:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libattr1:i386 libaudio2:i386 libcanberra-gtk-module:i386 libcap2:i386 libcapi20-3:i386 libcups2:i386 libcupsimage2:i386 libcurl3:i386 libdbus-glib-1-2:i386 libesd0:i386 libfontconfig1:i386 libfreetype6:i386 libgail-common:i386 libgconf-2-4:i386 libgdbm3:i386 libgettextpo0:i386 libglapi-mesa:i386 libglu1-mesa:i386 libgphoto2-6:i386 libgphoto2-port10:i386 libgtk2.0-0:i386 libmpg123-0:i386 libncursesw5:i386 libnspr4:i386 libnss3:i386 libodbc1:i386 libopenal1:i386 libpulse-mainloop-glib0:i386 libpulsedsp:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-opengl:i386 libqt4-qt3support:i386 libqt4-script:i386 libqt4-scripttools:i386 libqt4-sql:i386 libqt4-svg:i386 libqt4-test:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386 libqtgui4:i386 libqtwebkit4:i386 librsvg2-common:i386 libsane:i386 libsdl-image1.2:i386 libsdl-mixer1.2:i386 libsdl-net1.2:i386 libsdl-ttf2.0-0:i386 libsdl1.2debian:i386 libsqlite3-0:i386 libssl0.9.8:i386 libssl1.0.0:i386 libstdc++5:i386 libstdc++6:i386 libxaw7:i386 libxml2:i386 libxp6:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 odbcinst1debian2:i386 xaw3dg:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libpam-winbind:i386


If that doesn't work, you might need to peck around with other libraries, but honestly that should do the trick. Hope this helps!
Benutzeravatar
Han Held
 
Beiträge: 121
Registriert: So 20. Jan 2013, 22:26

Zurück zu OpenSim Viewer

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste



Powered by phpBB

Deutsche Übersetzung durch phpBB.de
.

Style designed by Artodia.