Server-Maintenance

* General themes about Metropolis
* Generelle Themen über Metropolis

Re: Server-Maintenance

Beitragvon Alira vigrid » Mo 30. Jun 2014, 12:52

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Liebe Adminis, erst mal herzlichen Dank - besonders an Uncel!!!
Ich kann leider auch nicht on kommen.
Auch nicht über Heimatort PSSMG Mall etc oder über Ly´s Inseln oder Center world oder die Startregion.
Geht leider nixxxx
Alira
Benutzeravatar
Alira vigrid
 
Beiträge: 392
Registriert: Fr 8. Feb 2013, 11:15
Wohnort: Baden Württemberg

Re: Server-Maintenance

Beitragvon Alira vigrid » Mo 30. Jun 2014, 13:01

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

ups on bin ich jetzt irgendwie mit Glück gekommen ,
scheint Probleme mit den Simsen von Vivi zu geben PSSMG... simsen.
Sorry
und nicht überarbeiten Uncel
Benutzeravatar
Alira vigrid
 
Beiträge: 392
Registriert: Fr 8. Feb 2013, 11:15
Wohnort: Baden Württemberg

Re: Server-Maintenance

Beitragvon Vivienne Clary » Mo 30. Jun 2014, 13:03

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hallo Unkle CM,

sorry, konnte leider nicht früher antworten.
Also unsere Regionen fangen alle mit PSSMG an. Also leicht zu finden ;-)

Aber auch unsere Nachbarregionen waren nicht erreichbar: Dereos Plaza. Lys Sandbox mehr weiss ich grade nicht. Ich war auch jetzt ein Weilchen nicht online und werde es gleich nochmal versuchen.

Gruß
Vivi

edit: hab inzwischen ein paar meiner Regionen erreicht, aber das wahre ist es noch nicht ;-) . Aber immer mit der Ruhe, denn in der Ruhe liegt die Kraft ;-)
Zuletzt geändert von Vivienne Clary am Mo 30. Jun 2014, 13:12, insgesamt 1-mal geändert.
Benutzeravatar
Vivienne Clary
 
Beiträge: 57
Registriert: Fr 8. Feb 2013, 15:26

Re: Server-Maintenance

Beitragvon Alira vigrid » Mo 30. Jun 2014, 13:11

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

hallo Vivi , ich kam nur auf Pssmg Village nicht also wo ich zuhause bin.
Ein Tp von der Startregion auf Pssmg mall ging . Nur auch ein Onkommen auf der Sim ging auch nicht
Bewegen und fliegen geht auch nicht auch bei Ly nicht
Benutzeravatar
Alira vigrid
 
Beiträge: 392
Registriert: Fr 8. Feb 2013, 11:15
Wohnort: Baden Württemberg

Re: Server-Maintenance

Beitragvon Sheera Khan » Mo 30. Jun 2014, 13:27

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Huhu Uncle,

einloggen auf *Metropolis* geht, ebenso der TP nach *CenterWorld* und zur Sandbox. Aber eine Menge anderer Regionen sind nicht erreichbar. Getestet habe ich:
OpenSim2
Academy
Freebies
Yoshiwara (erfolgreich)
PSSMG Sandbox
Memoriam (erfolgreich im dritten Anlauf)
...

Ich bekomme die Meldung: Connection between viewer and destination region could not be established.
Außerdem erhalte ich beim Suchen in der der Map gelegentlich: Unable to search at this time

Vielleicht helfen die Fehlermeldungen beim Eingrenzen der Ursache...

Und ganz wichtig: KEINE PANIK - Die Antwort lautet 42 :-)

Ciaoooo

Sheera
Benutzeravatar
Sheera Khan
 
Beiträge: 969
Registriert: Fr 22. Mär 2013, 14:18

Re: Server-Maintenance

Beitragvon Spike Sol » Mo 30. Jun 2014, 14:52

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Ich bekomme die Meldung: Connection between viewer and destination region could not be established.


Eben genau das habe ich ja schon vor ein paar Tagen gesagt, was hier noch nicht so Beachtung fand. Und ich bin auch nicht auf der Suche nach einem Schuldigen, weil ich den nicht hier im Grid finde, sondern woanders.

Nur habe ich eine ganze Menge Dinge vorbereitet. Es ist ein tollen Wissenschafts-Projekt, mit Ausstellungen, Radiosendungen und durch Sixtus Majus auch mit lebendige Modellen. Auch Ska Skaduwee hat mit programmiert. Und ich habe den Rechner, der das alles tragen kann, und ich habe gerade die Zeit das alles zu machen. Was ich jetzt noch brauche, was mir wirklich fehlt ist ein Grid.

Nur wenn meine Regionen nicht erreichbar sind, komme ich leider nicht weiter, und das betrübt mich im Moment.

Wie ich sagte, ist es nicht so das es nicht geht, nur wie auch sheera sagte, immer erst nach dem 3 - 5 mal. Dann kann man wieder keine Prims rezzen. Oder man kann Prims rezzen, bekommt aber keine Inhalte rein, also n Script als Beispiel, oder man bekommt keine Textur drauf.. oder , oder , oder...

Das Komische ist, das es nicht immer "nicht geht", sondern sich offenbar abwechselt. Mal geht das eine nicht, mal das andere, oder dann geht das wieder, aber die Teleporte brechen ab.

Wenn ich irgendwie helfen kann, mit Protokollen oder was auch immer, das man genau weiß, was läuft.... nur ansagen, kommt sofort.

Spike
Bleibe neugierig

soloton.selfhost.eu:8002:Weltraumbahnhof
Benutzeravatar
Spike Sol
 
Beiträge: 347
Registriert: Sa 17. Nov 2012, 16:57

Re: Server-Maintenance

Beitragvon Lena Vanilli » Mo 30. Jun 2014, 17:15

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Huhu Zusammen,

jetzt sollte wieder Alles im Lot sein! :)

Uncle CM hat Alles in Rekordzeit fertigbekommen. Aber dann haben ihm die anderen Server einen Strich durch die Rechnung gemacht. Das neue Debian 7 schaut bei den Adressen erstmal nach den neuen ipv6-Kennungen, und dann erst nach den ipv4-Kennungen. Das dauerte dann in der Kommunikation mit den anderen Servern so lange, dass es zu Timeouts im Webserver gekommen ist.

Es wäre ganz einfach gewesen, wenn wir die ipv6-Adressen deaktiviert hätten. Aber das wollten wir nicht. Uncle CM hat sich lieber hingesetzt und hat dann alles ipv6-kompatibel gemacht. Dauerte zwar länger, aber dafür ist es jetzt ordentlich gemacht und zukunftssicher. Und weil es quasi eine "Operation am offenen Herzen" war, kam es da leider auch zu unterschiedlichem Fehlverhalten der Services.

Aber das sollte jetzt wieder Alles in Ordnung sein. Bitte postet hier sofort, falls ihr noch irgendwo Probleme entdeckt.

Vielen Dank!
Lena
Alles wird gut!
Benutzeravatar
Lena Vanilli
Administrator
 
Beiträge: 3127
Registriert: Mi 1. Apr 2009, 11:23
Wohnort: Konstanz

Re: Server-Maintenance

Beitragvon zaphod Enoch » Mo 30. Jun 2014, 17:32

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Einloggen auf Beeblebrox immer noch nicht möglich. Einlogprozess endet beim handshake
Gleiches Problem beim Einlog Versuch auf *Centerworld*
Benutzeravatar
zaphod Enoch
 
Beiträge: 30
Registriert: Mi 7. Mai 2014, 14:48

Re: Server-Maintenance

Beitragvon Akira Sonoda » Mo 30. Jun 2014, 17:41

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Huhu Vivi,

Ich sehe in den Logs viele Fehlermeldungen dieses Typs:

2014-06-30 16:59:58,979 ERROR - OpenSim.Region.OptionalModules.Avatar.XmlRpcGroups.XmlRpcGroupsServicesConnectorModule [XMLRPC-GROUPS-CONNECTOR]: The request timed out at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) [0x00000] in <filename unknown>:0
at System.Net.HttpWebRequest.GetResponse () [0x00000] in <filename unknown>:0
at Nwc.XmlRpc.XmlRpcRequest.Send (System.String url, Int32 timeout) [0x00000] in <filename unknown>:0
at OpenSim.Region.OptionalModules.Avatar.XmlRpcGroups.XmlRpcGroupsServicesConnectorModule.XmlRpcCall (UUID requestingAgentID, System.String function, System.Collections.Hashtable param) [0x00000] in <filename unknown>:0

Mit dem Upgrade auf die neueste Sim-Version ist dann alles auf Groups V2 umgestellt. Eigentlich wollte ich das Upgrade dieses Wochenende einspielen, aber anderweitige technische Probleme hielten mich davon ab.
Auf dem Server mit allen PSSMG Regionen hab ich heute 367,740 matching events ( Log Meldungen des Typs "ERROR" ) gesehen, bei einer solch riesigen Menge von Timeouts und Fehlern kein Wunder, dass der TP nicht klappt oder alles sehr unresponsive ist. Werde heute Abend frühzeitig die wichtigsten Regionen updaten. Der Rest passiert dann in der Nacht automatisch.

LG Akira
There are only two hard things in Computer Science: cache invalidation and naming things
Benutzeravatar
Akira Sonoda
 
Beiträge: 52
Registriert: So 27. Jan 2013, 01:40

Re: Server-Maintenance

Beitragvon Uncle CM » Mo 30. Jun 2014, 18:05

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

zaphod Enoch hat geschrieben:Einloggen auf Beeblebrox immer noch nicht möglich. Einlogprozess endet beim handshake
Gleiches Problem beim Einlog Versuch auf *Centerworld*

Also ich habe den Teleport getestet, bei mir geht es und soweit ich gesehen bei dir auch! :)

Ich habe den Fehler gefunden! Zumindest glaub ich das :ugeek: in unserem obelix war aus irgend einem Grund ipv6 deaktiviert und zusätzlich in unserem DNS Server die falsche IPv6 Adresse gespeichert. Diese Kombo sorgte dafür, dass die ganzen Skripte nicht funktionierten bzw. ewig geladen haben. Der Grund war dafür, dass unser webserver erkannte, dass obelix eine IPv6 Adresse hat, allerdings eine falsche. Deswegen wartete das Skript den Timeout ab und versuchte es noch einmal über die IPv4 Adresse was dann schliesslich funktionierte.
Viele von euch haben sicherlich öfter diese tolle "Bad Gateway" Fehlermeldung gesehen. Der Fehler lag auch an dem Timeout, allerdings nutzen wir den nginx als Load Balancer und der hat den Timeout nicht abgewartet und vor dem Fallback auf IPv4 den Dienst quittiert.

Lange Rede kurz Sinn: Es geht wieder alles!
Zumindest was ich so getestet habe! Ich bin auf Beeblebrox, Academy, Sandbox und weitere gesprungen und hatte keinerlei Probleme. Bitte schreibt hier falls euch noch was auffällt! Und danke für Eure Geduld! :)
Uncle CM
 
Beiträge: 68
Registriert: Fr 13. Mai 2011, 15:05

VorherigeNächste

Zurück zu General Themes / Generelle Themen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast



Powered by phpBB

Deutsche Übersetzung durch phpBB.de
.

Style designed by Artodia.