OpenSim-Release 0.6.8

* General themes about Metropolis
* Generelle Themen über Metropolis

OpenSim-Release 0.6.8

Beitragvon Lena Vanilli » Fr 16. Okt 2009, 12:04

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Hallo zusammen,

das neue OpenSim-Release 0.6.8 ist seit dem 14.10.09 draussen. Merkwürdigerweise wenige Tage nach dem 0.6.7-Release. Ich nehme mal an, da hat sich Jemand bei der Release-Fortschreibung vertan. ;)

Es ist uns nicht gelungen, die neue Version zum Laufen zu bringen. Das neue Handling der User-, Grid- und Inventory-Services ist nirgendwo beschrieben. Es scheint so, als ob die Ports sich wieder einmal geändert haben.

Wir warten jetzt die nächsten Wochen ab, bis eine halbwegs taugliche Doku vorliegt. Wir werden dann über die Tests berichten.

Grüße
Lena
Alles wird gut!
Benutzeravatar
Lena Vanilli
Administrator
 
Beiträge: 3127
Registriert: Mi 1. Apr 2009, 11:23
Wohnort: Konstanz

Re: OpenSim-Release 0.6.8

Beitragvon Brunhild » Fr 16. Okt 2009, 16:20

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Huhu Lena,

hatte gerade Zeit und hab mal die neueste Version geladen. Interessant ist das auf der Seite gar keine Version 0.6.8 erwähnt wird. Installiert man sie aber dann zeigt sie über "show version" sehrwohl die Nummer 0.6.8 an.

Seeeeehhhrrrr seltsam.

Auf meiner lokalen Installation läuft sie genau wie die 0.6.7. Sogar die OpenSIM.ini konnte ich diesmal kopieren. Das sollte eigentlich heissen dass sich die Ports nicht geändert haben. sonst hätt ich mit der INI-Datei Probleme bekommen. Oder irre ich mich da?

Wenn ich irgendwelche Veränderungen bemerke dann werde ich sie Euch mitteilen.

Gruss

Bruni

P.S.: Endlich Wochenende :-)
>>> Bei uns werden Sie geholfen :-D <<<
Benutzeravatar
Brunhild
 
Beiträge: 993
Registriert: So 26. Apr 2009, 14:52
Wohnort: Erlangen

Re: OpenSim-Release 0.6.8

Beitragvon Lena Vanilli » Sa 17. Okt 2009, 20:26

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Huhu Bruni,

jau, endlich Wochenende! :D

Die Probleme mit dem neuen Release (das jetzt wieder 0.6.7 heißt :lol: ) haben wir behoben. Mit den Regionen hatten wir keine Probleme, sondern mit den Grid-Services. Da hatte sich in die Beschreibung der Dev-Teams ein Fehler eingeschlichen.

Wir haben jetzt die neue Version bei den Services und den Mainlands im Einsatz. Die Version 0.6.7 wurde getestet und läuft insgesamt sehr gut. Die neueste, an Metropolis angepasste Version, steht hier zum Download bereit:

http://www.hypergrid.org/download/metro ... c139ff.zip

In diesem ZIP befindet sich auch eine an das Metropolis-GRID angepasste INI-Datei mit dem Namen OpenSim.ini.Metropolis.

Viele Grüße
Lena
Alles wird gut!
Benutzeravatar
Lena Vanilli
Administrator
 
Beiträge: 3127
Registriert: Mi 1. Apr 2009, 11:23
Wohnort: Konstanz

Re: OpenSim-Release 0.6.8

Beitragvon LadyContessa Barbosa » So 18. Okt 2009, 05:14

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

hab ein problem damit. beim starten der neuen version wird der server immer von windows beendet, sprich stürzt ab.
kann es mir nicht erklären woran es liegt
probnewversion.png
[img]https://lh3.googleusercontent.com/-8LPuXXuvKWw/Uf4iyW_bQEI/AAAAAAAADGs/AtpRmn-Gl0M/w450-h150-no/l.png[/img]
Benutzeravatar
LadyContessa Barbosa
 
Beiträge: 2023
Registriert: Di 30. Jun 2009, 12:30
Wohnort: Felixdorf (Österreich)

Re: OpenSim-Release 0.6.8

Beitragvon Brunhild » So 18. Okt 2009, 10:18

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Moin, Moin,

Bei mir läuft die neue Version nachdem ich die SQL-Einstellungen angepasst habe. Allerdings unter Linux, nicht unter Windows.

Alelrdings scheint mit der Scriptengine irgendwas net zu stimmen. Ich bekomme beim Einloggen permanent Scriptfehler:

Code: Alles auswählen
Tuer: Error compiling script:
Line (0,0): Error CS0009: file `/home/jimbo/OpenSIM/bin' has invalid `assembly' metadata
Line (0,0): Error CS0006: cannot find metadata file `old/OpenSim.Region.ScriptEngine.Shared.dll'
Line (0,0): Error CS0009: file `/home/jimbo/OpenSIM/bin' has invalid `assembly' metadata
Line (0,0): Error CS0006: cannot find metadata file `old/OpenSim.Region.ScriptEngine.Shared.Api.Runtime.dll'
>>> Bei uns werden Sie geholfen :-D <<<
Benutzeravatar
Brunhild
 
Beiträge: 993
Registriert: So 26. Apr 2009, 14:52
Wohnort: Erlangen

Re: OpenSim-Release 0.6.8

Beitragvon Lena Vanilli » So 18. Okt 2009, 11:33

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Huhu LadyC,

in dem bin-Verzeichnis steht die Datei startup_commands.txt. Lösch die mal oder lösche den Inhalt. Könnte sein, dass das unter Windows probleme macht.

Grüße
Lena
Alles wird gut!
Benutzeravatar
Lena Vanilli
Administrator
 
Beiträge: 3127
Registriert: Mi 1. Apr 2009, 11:23
Wohnort: Konstanz

Re: OpenSim-Release 0.6.8

Beitragvon Lena Vanilli » So 18. Okt 2009, 11:34

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

Huhu Bruni,

hast du deine Default-Script-Engine auf XEngine eingestellt? Platziere deine Scripte doch mal auf dem MainLand Lausitz. Dann können wir das mal überprüfen.

Grüße
Lena
Alles wird gut!
Benutzeravatar
Lena Vanilli
Administrator
 
Beiträge: 3127
Registriert: Mi 1. Apr 2009, 11:23
Wohnort: Konstanz

Re: OpenSim-Release 0.6.8

Beitragvon hemi_heberle » So 18. Okt 2009, 15:48

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

hallo leute,
nach release level auf 6.7 läßt sich der opensimserver bei mir auch mal wieder nicht mehr starten obwohl ich jetzt das downloadpaket von metropolid verwende und nur meine region.xml datei stuerzt der server beim starten ab
Du kannst Dich nicht dagegen wehren daß Du jeden Tag ein bischen klüger wirst
Benutzeravatar
hemi_heberle
 
Beiträge: 81
Registriert: Di 1. Sep 2009, 19:58

Re: OpenSim-Release 0.6.8

Beitragvon LadyContessa Barbosa » So 18. Okt 2009, 16:11

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

jp bei mir ebenfalls, hab die alte gelöscht und das metro packet verwendet, danach meine regions dateien dazu wieder. server stürzt ab. auch wenn ich meine regionsdateien weglasse, selbe spiel
[img]https://lh3.googleusercontent.com/-8LPuXXuvKWw/Uf4iyW_bQEI/AAAAAAAADGs/AtpRmn-Gl0M/w450-h150-no/l.png[/img]
Benutzeravatar
LadyContessa Barbosa
 
Beiträge: 2023
Registriert: Di 30. Jun 2009, 12:30
Wohnort: Felixdorf (Österreich)

Re: OpenSim-Release 0.6.8

Beitragvon LadyContessa Barbosa » So 18. Okt 2009, 16:23

Translate to English translate to German Translate to French Translate to Italian Translate to Spanish Translate to Portuguese Translate to Czech Перевести на русский язык 翻译成中国

also löschen des inhalts bzw komplette löschung der startup-comands hat auch nicht geholfen, selbe problem nachwie vor.
was ich ebenfalls seltsam finde ist, das auf der http://opensimulator.org/wiki/Main_Page seite nur die 0.6.6 version zum donwload steht. von wo hast du die 0.6.7? wenn das die aktuelle ist warum ist sie dort nicht zum download angeboten. diese tatsache macht mich etwas stutzig.
[img]https://lh3.googleusercontent.com/-8LPuXXuvKWw/Uf4iyW_bQEI/AAAAAAAADGs/AtpRmn-Gl0M/w450-h150-no/l.png[/img]
Benutzeravatar
LadyContessa Barbosa
 
Beiträge: 2023
Registriert: Di 30. Jun 2009, 12:30
Wohnort: Felixdorf (Österreich)

Nächste

Zurück zu General Themes / Generelle Themen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast



Powered by phpBB

Deutsche Übersetzung durch phpBB.de
.

Style designed by Artodia.